Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Warning

IT'S IMPORTANT TO CAREFULLY READ THE NOTES BELOW, SPECIFICALLY ON CUSTOMIZATION AND UPGRADING!

Note
titleJava 6 incompatibilities

The link validation and enhanced media embedding features are not compatible with Java 6. As IC 5.5 is only supported on Java 6 you should disable these features as part of an install on IC 5.5.

Info
titleBefore you Install
  • Ensure you have downloaded the latest version of the Ephox Editors for IBM Connections and uncompress the Ephox Editors for IBM Connections package.
  • Please read and follow the Customization Guide as required before you install any files on the server. This guide also includes instructions for role-based deployment.
  • If you are upgrading from EditLive! for IBM Connections 2.x, you must uninstall this version before proceeding with the upgrade process. Further information can be found in the Upgrading from Version 2.x.
  • If you are installing Ephox Editors for IBM Connections into a clustered instance of Connections and have not put the customization subdirectory on a shared file system, accessible by all nodes, you will need to manually install Ephox Editors for IBM Connections on each node.

...